LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Command Syntax Error

I tried several ways to solve the command syntax error and tried several ways to construct the programme but there is always command syntax error. Below, i have attached my source, is it possible if someone tell me what causes the syntax error and how do i solve it.
 
Thanks.
0 Kudos
Message 1 of 5
(2,468 Views)
As I said before in your earlier post, the only way to get rid of a command syntax error is to send the correct command to the instrument. Read the instrument's manual. In this post, you have not provided even the make and model of the instrument so how can anyone help you?
0 Kudos
Message 2 of 5
(2,462 Views)
i am using ailgent 4195A and i have checked the manual already but i couldnt find any solution and so that is the reason why i am posting a post here hoping that someone is able to solve my problem.
0 Kudos
Message 3 of 5
(2,459 Views)
Try sending the command without the semi-colon (';') at the end. The semi-colon is used to concantanate multiple commands in a single write. Since you are only sending a single command, this old instrument may not like the way it's being terminated.
0 Kudos
Message 4 of 5
(2,450 Views)
Thank you! Smiley Happy
0 Kudos
Message 5 of 5
(2,445 Views)