From 04:00 PM CDT – 08:00 PM CDT (09:00 PM UTC – 01:00 AM UTC) Tuesday, April 16, ni.com will undergo system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ActiveX error from a vi called by TS

Hi,

 

I can’t find an answer about this error

-18001; An error occurred accessing the LabVIEW ActiveX automation server.

I’m using labview 2021 and TestStand 2021 I have a huge sequence and it’s always worked fine. Now I’m receiving this kind of error every time I call a vi that uses a self-made library (except when I enable the Highlight Execution). I don’t understand way only now, since I have used that library also during the past years and nothing has never happened.

 

The only help I have found only is here:

 

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA03q000001HvXcCAK&l=it-IT

 

But it isn’t the same error and I don’t understand the difference in using a LabView Run-Time Engine and the LabView development System.

Is there someone who has already receive an error like that or know how to debug it?

 

Best Regards,

Zuc

0 Kudos
Message 1 of 1
(378 Views)