LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Access violation (0xC0000005) at EIP= "0x54404D7E"

Hello,

 

Anyone, please help me to resolve this problem. 

 

Thanks and regards

Sukumar.

 

Error.JPG

0 Kudos
Message 1 of 5
(1,236 Views)

Hi Sukumar,

 


@NAGINENI wrote:

Anyone, please help me to resolve this problem. 


Press either "Send" or "Don't Send"…

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO
Message 2 of 5
(1,231 Views)

Thank you so much for your replay,

 

I did the same thing as you mentioned, this problem is repeating when I press the VI program "RUN" button. Every time "Select files to recover window" is opening. Please help me to resolve this problem.

 

Thanks and regards

Sukumar.

 

error2.JPG

 

0 Kudos
Message 3 of 5
(1,208 Views)

Hi Sukumar,

 

how should we help when all we get are some images of error dialogs?

Attach code…

 

Other notes:

Does that error pop up just lately? Then get an older version of your VI(s) from your SCC tool.

Is it always the same VI where the error occurs? Then you might think about recreating it from scratch…

Best regards,
GerdW


using LV2016/2019/2021 on Win10/11+cRIO
0 Kudos
Message 4 of 5
(1,198 Views)

1. how should we help when all we get are some images of error dialogs?

Attach code…

Please find hereby attached VI file.

 

2. Is it always the same VI where the error occurs?  

 Yes, The error is occurring due to the control & simulation loop.VI

 

 

 Thanks and regards

Sukumar.

 

 

 

0 Kudos
Message 5 of 5
(1,118 Views)