Instrument Control (GPIB, Serial, VISA, IVI)

cancel
Showing results for 
Search instead for 
Did you mean: 

Which VISA runtime engine ships with Labview 6.0

After re-installing Labview I have a problem communicating with the measurement equipment and suppose it is related to a non compatible version of the VISA runtime engine. I need the version number of the VISA rte which ships with Labview 6.0 or 6.0.2.
Thanks
Lars
0 Kudos
Message 1 of 2
(2,696 Views)

Hi Lars,

With LV 6.1 Visa 2.6 was shipped. So for your LV 1 or 2 version earlier ?

0 Kudos
Message 2 of 2
(2,683 Views)