Hobbyist Toolkit

cancel
Showing results for 
Search instead for 
Did you mean: 

Unmet dependencies: python:armhf

Error:

 

The following packages have unmet dependencies:

 lvrt21-schroot:armhf : Depends: python:armhf but it is not installable

 

 

I'm guessing I'm running a newish OS that hasn't yet been supported:

 

 

PRETTY_NAME="Debian GNU/Linux 12 (bookworm)"

NAME="Debian GNU/Linux"

VERSION_ID="12"

VERSION="12 (bookworm)"

VERSION_CODENAME=bookworm

ID=debian

HOME_URL="https://www.debian.org/"

SUPPORT_URL="https://www.debian.org/support"

BUG_REPORT_URL="https://bugs.debian.org/"

 

6.6.31+rpt-rpi-v8

 

FYI, I have other stuff installed on this pi so I'd prefer not to reinstall the OS

0 Kudos
Message 1 of 1
(49 Views)