FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

different versions of software on host and target

hi

 

i am using FP-2010  having Lab View 8.5.1 Real Time

 

can i use this set up of FP with my  system having Lab View 8.6 Real time

 

regards

mazhar

0 Kudos
Message 1 of 2
(4,990 Views)
Version of realtime should be the same on both the target and the host.  FP-20xx series of controllers are not supported on LVRT 8.6.  You will need to load 8.5.1 on your host machine.
0 Kudos
Message 2 of 2
(4,981 Views)