FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

cFP-2010 Verbunden sicherer Modus (main.exe beschädigt) - connected safe mode (main.exe damaged)

The problem with my cFP-2010 is, it starts up only in safe, when an IP is obtained. The message you got is main.exe is damaged and you can´t format the device, nor change any software (because of safe mode settings). How to get rid of the safe mode? Has it something to do with the actuell LabVIEW 2010 SP1version, ´cause the RT on cFP-2010 is no longer supported by RT higher 8.5? Has anyone a similar problem solved before? Big THXs.

0 Kudos
Message 1 of 3
(5,011 Views)

Trashman888,

 

Have you tried flipping the 'No App' dip switch and then rebooting?  This should force the cFP to ignore the startup.exe   New versions of MAX will support the cFP-20xx controllers and should allow you to format and reload the RT OS.  You will most likely need to load LV 8.5 to redeploy the application.

0 Kudos
Message 2 of 3
(5,006 Views)

Thanks Wayne C, that are the next steps to do. Only up to LV 8.5.1 is supported with cFP-2010.

 

Marco B. NIG

0 Kudos
Message 3 of 3
(5,002 Views)