FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Waiting for rt engine to respond

When I'm deploying vi to RT or connecting Fieldpoint, I'm having "Waiting for RT engine to respond" -errors very often. In a while communication seems to hang for a small moment. Is this normal? I have tried using crossed ethernet cable directly between FP and computer, but it doesn't help. I'm using LV 8 and FP 2015.
0 Kudos
Message 1 of 6
(4,042 Views)
Hi Chris!
   I've a cFP-2020, and I get the same message.  Formerly, I had only one cFP, and all worked fine, but now, I've 2 cFP connected to an ethernet switch, and both when I download application and when I debug, I get "Waiting for RT engine to respond". It would be nice to get some tips from NI to reduce errors and speed up download time (now it usually take 2 minutes....).

   Using FieldPoint drivers 5.0.2, LV 7.1 with real time.

graziano
0 Kudos
Message 2 of 6
(4,022 Views)
Hei??? Anybody there?????? Smiley Indifferent
0 Kudos
Message 3 of 6
(3,967 Views)
Hi,

I think its normal if you are downloading a large enough file through a low enough
bandwidth connection.

I regularly download applications through a dial-up connection. As each sub-vi is
downloading the "waiting for...respond" message comes up until that sub-vi's download
is complete.  Everything is just fine when its all over.

If I pull up the XP connection status window while I'm getting these messages, the download
is invariably still chugging along, kbyte by kbyte.

I tend not to see this at all when I drive over to the fieldpoint, physically connect to the
controller via an ethernet crossover cable and spray away.

Perhaps this message is intended for some other problem which can occur; it is certainly
misleading with a slow connection, if harmless (as long as you don't hit the "abort" button).

Bob
0 Kudos
Message 4 of 6
(3,941 Views)
I'm using 100Mb ethernet, that is not a slow connection. Also MAX shows fieldpoints icon with color, but like looking trough alabaster glass. Everything works though.
0 Kudos
Message 5 of 6
(3,928 Views)

I too get the same message "Waiting for RT engine to respond". when down loading a VI but after downloading some of the sub VI's of my main VI the main VI fails to download.Has anyone encountered this?The main VI is about 3.2 Mb. Any solutions?

 

Keith...

0 Kudos
Message 6 of 6
(3,718 Views)