FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

How I can change RTC time of cFP controller

The timestamp of my cFP controllers data in MAX is different from the time of the host computer. The date is correct. How I can change RTC time of cFP controller to suit Indian time zone (GMT+5:30). I have tried to use "RT set date and time.vi", it changes the system time but still not as per the time I supply to it. In which mode to use this VI?

Thanks

0 Kudos
Message 1 of 3
(5,717 Views)

Hi dksharma,

 

1. You can set the timezone by selecting the Systems Setting tab in MAX and selecting the appropriate timezone as indicated in the attached image.

 

2. Instead of using 'RT set date and time.vi' you can set the time in the cFP controller using a timeserver. Refer to the following link.

http://digital.ni.com/public.nsf/allkb/C4E56AD6450FC5FD86256DFF0007FF01

 

Regards.

 

 

0 Kudos
Message 2 of 3
(5,697 Views)

What I see in your jpg is some different version of MAX. In my version timezone GMT+5:30 is not available. I have already enabled time server, this is why when I change cFP time to say 0100Hrs then within a minute after rebutting timestamp changes to 0600Hrs. I want to use GMT or GMT+5:30 time zone(any one will do the only ristiction is it should be resonably matching with my wrist watch), but dont want to reinstall new version of MAX. Is it still possible to set the clock for once and forget about timezone and accurate timings. 

 

Regard

dksharma

0 Kudos
Message 3 of 3
(5,680 Views)