FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Fieldpoint-2010 not found, some IP problem ?

Hello.

 

I try little say what is what I know. I'm automation student in Finland and I should connect MetsoDNA PC-operator and Fieldpoint-2010 together. I'm doing my graduation work and I have big problem what I donät understand.

 

We have old system where is LAbview (version 6 or something about year 2002) and that is connect in Fieldpoint. Everything work nice and no problem. Now I should chance to Metsodna in place of labview. And that is problem, because Metso is plugging to Cisco 2950 switch and there should come ethernet connect to fieldpoint. Old labview IP connect is 195.148.xxx.xxx and subnet 255.255.255.0, defaultgateway 195.140.144.20 DNS server 195.148.144.20. Thats work nice and I chance my own computer IP for that and everything work. But when I chance my computer in Metso IP address nothing works. IP is 10.83.xx.xxx and subnet same what Labview, Gateway 10.83.86.1 DNS 195.148.144.100.

 

So I see that problem is DNS is last numbers different  chance 20 to 100 and gateway is different. 

 

But how I get to fieldpoint give connection to these address? 

 

That is only the first and biggest problem. Then I should made OPC connect to that, but one step in time. If I could made that connect to work I have lot of easier to take next step.

 

Best regards

Kimmo

0 Kudos
Message 1 of 6
(5,660 Views)

Hi KimmoS,

Have you tried connecting your Field Point directly to your PC? Metso is not a National Instruments product and we do not support it, questions relating that should be addressed to Metso. I believe there is a high possibility that the problem lies within the Cisco switch.

Kind Regards,


Applications Engineer
National Instruments UK & Ireland

0 Kudos
Message 2 of 6
(5,643 Views)

Hi MariusU

 

Yes I tried. In croscover ethernet cable and rs232, no connect. And there was 3com switch between labview computer and fieldpoint and I connect my computer 3com switch and nothing. 

 

Okey my own computer addres was other then, and when I chance that in labview computer address everything works and I get connect to fp-2010.

 

I know that Metso is not NI product, but there is windows computer where I tried to connect that. And not to direct MetsoACN, I should still get connect I think.  Maybe is wrong say that computer is Metso or Labview, but this how i tried to idenfication these, that you know what i tried to say. These both is normal PC.

 

I tried to Ping in FP-address and nothing, but when I chance computer Labview computer IP addres that works over to Cisco. 

 

So does FP block some IP address or what is wrong. Like I say first post I got connect over to Cisco same address what is Labview computer, but if IP, gateway,dns is same than other automation network in school that doesn't connecting. I should do OPC-connect to between these and if I doesn't get any connect to there, I cant also do that. 

 

I think that Fieldpoint support OPC or so I read in web pages.

 

-Kimmo-

0 Kudos
Message 3 of 6
(5,639 Views)

Hi KimmoS,

As I understand you configured the FP ip on one computer which recognizes the FP and then you transfer the FP to another one which doesn't, is that correct?

It seems that the FP is configured only for the first computer if I am not mistaken. You could try this guide to reset the IP of the FP:
http://digital.ni.com/public.nsf/allkb/50BE7BEA4D5285DA862573370070D30B?OpenDocument

Hope that helps.

Kind Regards,

Applications Engineer
National Instruments UK & Ireland

Message 4 of 6
(5,633 Views)

Yes, and no.

 

I have not configured that FP that all. That would maybe do another person in 2002 or 2003 if does do. And that works at lease two different IP what I try. 

 

To this moment connect computer IP is 195.148.150.173 and I also test IP 195.148.150.170 Also the subnet test two different 255.255.255.0 and 255.255.0.0 Both works. And both time to these is same gateway 195.140.144.20 and DNS 195.148.144.20 these I doesn't chance when I test. These both are same IP-heaven, only the last number is chance.

 

So that what doesnt work is 10.83.86.178 and subnet 255.255.255.0 Gateway 10.83.86.1 DNS 195.148.144.100

 

So I have to reset FP and configured that for new address, but would that still work to old address if somebody want to use old computer and Labview program for student ?

 

And when I look "set permission" I doesn't find that there is block any IP. That prosess is student use so I could to some test if I can't get old work and new work I get all angry my neck for teachers. 

 

Thanks for answer

 

regards

KimmoS

0 Kudos
Message 5 of 6
(5,631 Views)

Have you tried my suggestion and it didn't work?

To your statement that different subnet masks work. From the pictures your FP address is 192.148.150.175 and then you set your PC to the address 192.148.150.173 and you use the subnet mask 255.255.255.0 on both. What the mask does is that is states that the first three numbers are the network address and only the last one is the device address. So in this case the network is 192.148.150 and the FP address is 175 and your PCs address is 173, so they are on the same network and therefore you succesfully pinged it.

In the second case, you change the subnet mask for your PC to 255.255.0.0. That makes the address of the network become 192.148 which is also the same for both therefore you can ping your FP.

However the address of your second PC seemed to be 10.83.86.178 and subnet mask 255.255.255.0 so your FP is configured to be on network 192.148.150 and your second PC is on network 10.83.86 which are two different networks and you won't be able to communicate.

So either set the ip for your FP to a dynamic one or reset it. or you can change your second PCs ip to 192.148.150.xx

Hope this clears things up.

Kind Regards,

Applications Engineer
National Instruments UK & Ireland

0 Kudos
Message 6 of 6
(5,628 Views)