FieldPoint Family

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot detect cFP2120

I have two systems that are experiencing similar problems.

 

I was running a cFP2120 system for a while with no issues and the other day the LabVIEW program was giving erroneous data (all zeroes).  I checked in NI MAX and the cFP2120 is reported as disconnected.

 

I tried updating the Fieldpoint drivers to version 14.5 and NI MAX to 14.5.0f0.

 

But the system is still showing as disconnected.

 

Tried starting the FP module in Safe Mode and it still shows as disconnected.  Tried resetting the IP using the dip switch and I still cannot communicate with this module.

 

I am connected directly to the module using a crossover cable.

 

Any suggestions?

 

Thanks!

0 Kudos
Message 1 of 4
(4,911 Views)

Do you know if there could have been any updates in the computer, particularly some updates to firewalls that could be blocking the connection. Also if you know the IP adress of the cFP do you know if you can succesfully ping it?

0 Kudos
Message 2 of 4
(4,848 Views)

As far as I can tell there have been no updates to the firewalls, but I will double check.

 

I am not able to ping the IP of the module, I get a Destination Host Unreachable message.

0 Kudos
Message 3 of 4
(4,808 Views)

Not entirely sure if the following document applies to the case you have here, but it might be a good idea to try what is mentioned in here.

 

http://digital.ni.com/public.nsf/allkb/E646728D2ECFCA50862570890079FA01?OpenDocument

 

Have you tried comunicatingng with the device by connecting it to the network, instead of directly to the computer? Does it give the same results?

0 Kudos
Message 4 of 4
(4,787 Views)