FIRST Tech Challenge Discussions

Showing results for 
Search instead for 
Did you mean: 

MAC Labview uninstall, help needed

Hello, labview is not running as it should in our MAC with Yosemite on it. We think that it could be since we copied/imaged all our harddisk from an old MAC, we do not own anymore, maybe the "old" Labview (same 2012) from previous year, carried something onto the installation we made for this years labview. The sofware is practically unusable. We cannot CREATE a new program, so we are using a blank one tha we were kindly given. Then, when we want to TEST the program, the Bricks (we tested with different ones) go on a enable, disable loop. The software gives us several error, and missing  vi's. We think we should uninstall it and reinstall it fresh. But just deleting the NI from applications doesn't work. We need to run an uninstall from terminal. But we cannot find the uninstall anywhere, not even in the DVD that the software came in. Please help... Thank you.

One of the errors:

Screen Shot 2014-11-19 at 11.37.26 PM.png

0 Kudos
Message 1 of 3


Try just deleting the file at Documents/LabVIEW Data/NXTRobotics/Preferences.ini . Let me know if you still see the same error.

0 Kudos
Message 2 of 3

Thank you, I did and it still has all the problems I had before. I cannot connect a new game controller, because it does not recognize it (the one with collor buttons). I have to use and older version , from previous years. Then I cannot test the program, when I select start, the brick loops from enable to disable and make a beep sound. I tried different bricks, to make sure it was not the brick. I think I need to uninstall Labview completely and then install again.

0 Kudos
Message 3 of 3