Digital I/O

cancel
Showing results for 
Search instead for 
Did you mean: 

When I am connecting NI USB-6009 I/O asking for driver installation in ech time , how can I disable that

When I am connecting NI USB-6009 I/O asking for driver installation in ech time , how can I disable that
 
 
0 Kudos
Message 1 of 2
(2,748 Views)
Hi,
 
So, in order to prevent that message from popping up everytime your computer boots, you will need to disable NI Devmon.  If you are running Windows, then there will be an icon in the bottom right part of your screen next to the clock. The other way to get to this is to go to Start >> All Programs >> National Instruments >> NI-DAQ. There should be an option "run at start-up" which you can uncheck and that will prevent the message about installing the driver.

However, if you are running into this problem, then this means that you probably have a corrupt installation of the DAQ driver. I recommend re-installing DAQmx on your system to eliminate the issue entirely. I hope that you find this information helpful.
 
Regards,
Hal L.
0 Kudos
Message 2 of 2
(2,740 Views)