Actor Framework Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 

Error processing ACBR

I am using a card NI USB-6009 OE with a NIKON microscope on Windows 7, it was working normally but now when I plug it to the laptop it only recognize the microscope device and for the card it read the device it but it is not working (as it is not connected) and giving me an error message "processing core.vi.ACBR ProxyCaller.BFB00014".

 

I am using the microscope to take image of the variation of the temperature or to record it in a video.

when I plug them to another laptop it works, 

 

I tried to update the devices and everything related to the card but it is not working on the first laptop.

 

Can it be a problem of data memory that prevents the working of the card ? 

0 Kudos
Message 1 of 2
(701 Views)

> Can it be a problem of data memory that prevents the working of the card ? 

 

I do not know what "data memory" is, but if I had to guess, I'd say the first laptop has a faulty USB connection or faulty card reader.

 

Did LabVIEW give you an error code? The number you listed in your post is just an ID for the VI that was running at the time. If you can, please post an image of the full error dialog.

 

Normally, proxy caller VIs do not ever error out. They are a thin wrapper on both the client and server side of a remote VI server call. If they do error out, it is usually something crashed on one of the two devices. Since your camera works on laptop #2, I'm guessing the problem is hardware on laptop #1. It might be corrupting memory leading LabVIEW to crash (I've seen cases like that before -- third party hardware writing data incorrectly that LabVIEW then tries to handle). Unfortunately, I don't know enough to offer you any way to troubleshoot that.

 

 

0 Kudos
Message 2 of 2
(652 Views)