Re: ez430-Chronos Accelerometer and Theremin

elgeeko is absolutely right about requiring NI-VISA 5.0.1.  I ran his software successfully on a bunch of computers (some Windows 7, some XP, some desktops and some laptops), but some laptops (both Windows 7, not sure if that matters) had the "RF Dongle not acknowledged" error.  After lots of failed attempts at debugging, I noticed the NI-VISA 5.0.1 requirement, which I met by downloading the software from http://joule.ni.com/nidu/cds/view/p/id/2135/lang/en.  Now the issue is fixed!

Thanks, elgeeko, for a brilliant program.

(249 Views)