Re: 2019 NI Drivers on ubuntu.

I am seeing the same error.  I could use those files.  It looks like I need to get a machine to do a CentOS install for just this type of scenario. 

 

At the end of the my .deb install, I got the following.  I'm not sure if that has anything to do with it.

 

Errors were encountered while processing:
libnidrumc1-bin
ni-488.2-gpibenumsvc
ni-daqmx-ef
ni-pal-support
ni-roco
ni-visa-lxi-discovery

0 Kudos
(446 Views)