Re: Problem launching VIPM on openSUSE 15.1

Alex-

Please remember, I started with a fresh install of openSUSE 15.0, then installed VIPM.  Once VIPM was installed and successfully running, only then did I upgrade to openSUSE 15.1.  Whenever I installed VIPM on 15.1, I always received the error you attached. 

 

When installing VIPM, I opened Konsole, and then switched to root using su root.  From there, I installed and ran VIPM.

 

If you can, I would suggest reinstalling openSUSE 15.0, installing VIPM, and then upgrading to 15.1.  Another option might be to downgrade to 15.0 and reinstall VIPM.  However, I have not tried this, so I cannot speak to its success.

0 Kudos
(627 Views)