2019 NI Drivers on ubuntu.

Trying again to get NI drivers working on my mint 19 installation.  I did a rpm download from fedora to get all of the rpm packages, then converted to debs.  Installed everything and when running visaconf i first get an error -1073807360. Reason listed is VISA: Unknown system error.

 

If i hit continue any changes i try and make give me an error of -5007.  Unexpected error occurred when calling the configuration file library. 

 

Any ideas?

 

0 Kudos
(1,617 Views)