Re: libnipalu.so failed to initialize error for all NI related commands

I tried to solve this problem installing the drivers update but I don´t solve the issue.

We installed NI-VISA 15.0 on CENTOS7 with labview 201732 bit. When running our application, the following error message appeared and the program aborted.

libnipalu.so failed to initialize

Perhaps you need to run updateNIDrivers

 

Do VISA 16, 17 or drivers 2018 support centos7 32 bit?

Could be possible to use LabVIEW 2017 with visa 15 without problems?

thanks in advance

 

0 Kudos
(890 Views)