Re: libnipalu.so failed to initialize - OPENSUSE 42.2 NI-VISA 17.0

This is a known issue.  Please see the resolution at http://digital.ni.com/public.nsf/allkb/AB92119277C041FE86257FAB005446AC?OpenDocument.

 

Alternatively, you could try installing the 18.2 version of NI-VISA.  This will require you to ./UNINSTALL the existing driver distribution.  Then, follow the general directions at http://www.ni.com/product-documentation/54754/en/, installing rpm_OpenSUSE422.rpm from http://www.ni.com/download/ni-linux-device-drivers-2018/7664/en/ and doing "zypper install ni-visa".  It works fine for me on 42.2, and you don't have to do any of the other preliminary steps, either.

 

 

0 Kudos
(633 Views)