Re: libnipalu.so failed to initialize error for all NI related commands


@soheil08 wrote:

Thanks, I Installed NI-DAQmx 8.0.2 - RedHat, SUSE and NI-DAQmx Base 3.5 - RedHat, Scientific Linux, SUSE. You mean I should uninstall both of them and just install the new Linux driver version 18.1 using Linux Repos.? 


NI's July 2018 release of drivers should support both the 6221 and the 6509. Unless you had a pressing need for DAQmx Base 3.5, I'd recommend uninstalling both and installing NI DAQmx from the July 2018 release.

0 Kudos
(1,621 Views)