Re: libnipalu.so failed to initialize error for all NI related commands

Thanks, I Installed NI-DAQmx 8.0.2 - RedHat, SUSE and NI-DAQmx Base 3.5 - RedHat, Scientific Linux, SUSE. You mean I should uninstall both of them and just install the new Linux driver version 18.1 using Linux Repos.? 

0 Kudos
(1,703 Views)