Re: libnipalu.so failed to initialize error for all NI related commands


@GabeJ wrote:

NI recently released its July 2018 drivers for Linux.  I'd recommended uninstalling your current NI software and installing ni-daqmx version 18.1 instead.


I can confirm this solved a similar issue for me soheil08

________/~~~~~~~~*********~~~~~~~~\________
Certified delinquent LabVIEW developer. Recertifying at next NI Days
0 Kudos
(1,723 Views)