Re: failed to build nikal error on RHEL7.5 (3.10.0-862.3.2.el7.x86_64)

Hi tlooby,

 

Thanks for your post, and sorry to hear it has been so cumbersome to install NI-488.2 onto this system. NI has been made aware of the issues exposed by the bug regarding do_munmap(), and has developed a fix that went into NI-KAL 17.5.1. In the future, if stuck at that error you'll be able to resolve it by upgrading KAL from 17.0.0 to 17.5.1.

Tom D.
Product Support Engineer
National Instruments
0 Kudos
(2,960 Views)