Re: GPIB-HS-USB Support for Newer Linux Kernels


@Bumba wrote:

 

I know this is a licensing issue that wasn't caused by NI

 

It indeed was caused by NI. They just refuse to play by the rules - technically and socially.

Obviously they just dont want us to buy their products. But still they're making false claims. 

Linux Embedded / Kernel Hacker / BSP / Driver development / Systems engineering
0 Kudos
(1,055 Views)