Re: How to Install GPIB driver NI-488.2 on Ubuntu 8.04

Hi,

I would like to use the GPIB-USB-B with Ubuntu 9.10.

I get errors during the STEP 1 with the command :

./configure

I get :

../bin/installerUtility.sh: 53: let: not found

../bin/installerUtility.sh: 57: let: not found

../bin/installerUtility.sh: 61: let: not found

(...)

../bin/installerUtility.sh: 129: let: not found

/usr/bin/ggc

ERROR: gcc does not appear to be installed!

But gcc is installed, I often use it...

Any help pointing out my error would be appreciated. Thanks in advance !

Paul

0 Kudos
(408 Views)