Re: GPIB-HS-USB Support for Newer Linux Kernels

Thank you all for providing valuable input as we are always trying to improve our products and appreciate customer feedback. There is an ever increasing portion of the market that desires suppoprt for GPIB-USB-HS(+) on the latest Linux kernels. Unfortunately, the demand is not high enough to justify an investment at this time. We will continue to re-evaluate the stiuation as demand continues to rise.

Jeff L
National Instruments
0 Kudos
(1,205 Views)