Wireless Sensor Networks

cancel
Showing results for 
Search instead for 
Did you mean: 

Livable 2013 support for NI WSN (9792)

Hi,

    I am using LabVIEW 2013 and i want to work with NI WSN, but i am not finding drivers for LabVIEW 2013. The most updated driver for WSN, I could find was WSN1.4 but this only supports LabVIEW 2012. 

I have following hardware's which i need to work with LabVIEW 2013,

NI 9792 (WSN Gateway)

NI WSN 3212

NI WSN 3226

so  please suggest the proper version of drivers and LabVIEW module to work with above hardware on LabVIEW 2013 platform. 

 

Thanks & Regards,

Rak**bleep**h Jain

 

0 Kudos
Message 1 of 5
(5,358 Views)

Hi dude, 

 

have you solve this problem? I do face the same problem here. 
could you share with me if you have already solve this ?

 

Thanks inadvance.

TemNish

0 Kudos
Message 2 of 5
(5,030 Views)

For posterity:

 

All available versions of the WSN driver for LabVIEW can currently be found at ni.com/drivers:

 

NI Drivers Results: NI WSN

http://search.ni.com/nisearch/app/main/p/bot/no/ap/tech/lang/en/pg/1/sn/ssnav:ndr/q/WSN/?defaultvalu...

 

As of the date of this posting, WSN 1.5 is the most recent and includes support for LabVIEW 2013.

 

Regards,

Tom L.
0 Kudos
Message 3 of 5
(4,941 Views)
Highlighted

Thanks Tom,

 

WSN 1.5 solved the issue I had ;-)

 

TN

0 Kudos
Message 4 of 5
(4,932 Views)
I am using Labview2013 and WSN1.5 which supports LabVIEW2013.
0 Kudos
Message 5 of 5
(3,189 Views)