Version Conversion

cancel
Showing results for 
Search instead for 
Did you mean: 

Please Convert from LV2011 to LV2017

Please convert these files from LV 2011 (last saved in 2011, were written in previous versions) to LV 2107

 

Thanks!

0 Kudos
Message 1 of 5
(209 Views)

Hi,

 

Did you try to open these VI's ?!?

The VI's are from LV 6.0 and 6.1. You can read these VI's in LV 2017.

 

Kees

0 Kudos
Message 2 of 5
(149 Views)

Hi NJG,

 

now those VIs are in LV2011.

(Makes no difference when you open them with LV2017 instead of your original LV6 VIs.)

Best regards,
GerdW
CLAD expired, using 2009SP1 + LV2011SP1 + LV2017 (+LV2019 sometimes) on Win7+cRIO
Kudos are welcome Smiley Wink

0 Kudos
Message 3 of 5
(141 Views)

Thanks for your reply.

 

I have tried to open them in 2017.  I get error messages for the acquire data files, one that says "needs lvdaq.dll" and another that says "this VI is deprecated, use the following VI instead: Write delimited spreadsheet.vi".  There is a red "X" on the icon for "AI Acquire Waveforms (scaled array).vi"

 

0 Kudos
Message 4 of 5
(123 Views)
Highlighted

@NJG78 wrote:
I get error messages for the acquire data files, one that says "needs lvdaq.dll"...There is a red "X" on the icon for "AI Acquire Waveforms (scaled array).vi"

That is from the Traditional DAQ driver API, which was deprecated a long time ago.  You need to update the code to use the DAQmx API instead.


There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
0 Kudos
Message 5 of 5
(116 Views)