Version Conversion

cancel
Showing results for 
Search instead for 
Did you mean: 

LV5.1 to LV8.2x

Solved!
Go to solution
Solution
Accepted by topic author soov

Mass compiled in 8.2.1, which you can open with anything newer.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
Message 2 of 7
(102 Views)

I really appreciate it.

Could you also please convert LV5.1 to LV8.2x?

I gues you can do mass conversion at once because there are lots of files.

Thank you. 

0 Kudos
Message 3 of 7
(70 Views)
Solution
Accepted by topic author soov

Mass compiled in 8.2.1, which you can open with anything newer.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 4 of 7
(63 Views)

Dear Crossrulz,

 

I actually have many more old VIs.

Could you please also convert these from LV5.1 to LV8.2x?

I would really appreciate that.

Thank you.

0 Kudos
Message 5 of 7
(54 Views)
Solution
Accepted by topic author soov

I removed a bunch of VIs that were duplicates or belonged in vi.lib.  I fixed a bunch of the VIs, but I have to go to bed.


GCentral
There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines
"Not that we are sufficient in ourselves to claim anything as coming from us, but our sufficiency is from God" - 2 Corinthians 3:5
0 Kudos
Message 6 of 7
(47 Views)

They work. Thank you very much indeed!

0 Kudos
Message 7 of 7
(41 Views)