Showing results for 
Search instead for 
Did you mean: 

Veristand 2020 R6 stays stuck on 1st run



I've just installed the last release Veristand 2020 R6 on a W10 64 bits laptop... Trying to run it in evaluation mode first, the software stays frozen (on the init green screen with the NI logo and the message load NationalInstruments.LicenceManagement.UI...).

I've tried to run it in administrator mode : nothing better...


I am supposing that a GUI is pending somewhere, but i have nothing on screen... When i try to play with Windows taks manager, i notice that a windows seems pending (certainly the licence one...). I try to set the licence with the NI licence manager (the licence is set to "evaluation"), but it does not fix my issue...


For information, the final licenced version will be installed on the customer computer... i cannot use the licence key on my laptop...

Is there some logs somewhere to understand what is missing?


Thanks for your help...

Best regards

0 Kudos
Message 1 of 4



I think we experienced something similar with a 2019 version. I can't find the issue report any more, but I wonder if it was related to a network issue, maybe a problem due to our IT proxy server or by a proxy setting.


Good luck

0 Kudos
Message 2 of 4



Thanks... but i do not have any proxy.. I tried many internet connection without results... I finally find the root cause of my problem and manage to partially fix it...


I look up on log in the folder C:\ProgramData\National Instruments\License Manager\Data, containing a log the exception  8960 :


01/31/2022 13:34:00 Exception NILicenseManager 8960 1 General NILM UAU AppDomain 7An exception was thrown while getting access token for scopes='openid email profile'. Details: CryptographicException: L’opération requise ne peut pas être terminée. L’ordinateur doit être approuvé pour la délégation et le compte d’utilisateur actuel doit être configuré afin d’autoriser la délégation.


(My system is in french) the approx translation is : the computer or the account used must be trusted for delegation :


here some info about the issues (in case it interests someone else...)


I cannot fix my problem by activating the policy, i use the local account to run veristand for the moment, that fixes my problem...



Thanks for your help...


best regards

0 Kudos
Message 3 of 4

We are currently running 2019 and had a similar issue.  We believe it was caused by Windows/Symantec update pushed down by our IT group.  


Try opening VeriStand in Windows compatibility mode and/or run the compatibility troubleshooter.  




0 Kudos
Message 4 of 4