Showing results for 
Search instead for 
Did you mean: 

VXI USB resman fails to recognize VXI technology cards

Using the new USB VXI controllers, resman fails to recognize the VXI technology card in the system.  version 3.5 NIVXI.  VXI tech card is VM9000 base unit, VM6068, VM1602 and VM3618.  Does anyone know the trick to get this working.  It works fine in my old MXI system and works fine with an old embedded controller.
0 Kudos
Message 1 of 4
There is one thing that you can try, to uninstall VXI driver from the device manager and reinstall it again. Also make sure that you do have the driver installed for VXItech card.
Thanks and good luck
Nikhil A.
0 Kudos
Message 2 of 4
Thanks for the reply but I don't think that is the problem.  I have many other cards in the system and they have no problem just this one card with three addresses on it in one slot.  I think it is a bug in the NI resman software or a bug in the VXITech cards.  But since the VXITech cards work fine in the old systems that I have I think it is a bug in the USB VXI software.  But I need NI to explain or help find this.
0 Kudos
Message 3 of 4
The problem has been solved.  It seems somehow the default switch positions on the slot zero controller were not set at the default.  Maybe got jarred during shipping.  I reset each switch and ensured they were at default and it worked.  Seems like the clk 10 switch for externa clock was set for external and I had nothing at that input.
0 Kudos
Message 4 of 4