USRP Software Radio

cancel
Showing results for 
Search instead for 
Did you mean: 

Interruption during USRP firmware installation

Solved!
Go to solution

Hi eyeopener,

I face a problem today while I was updating the firmware and FPGA image of USRPs, I mistakenly run the labview program  and unfortunately the it stopped installation. Then I again tried to install image , but it gives me the message that "reinitialization required".

 

I tried it with another computer but it gets worse and now I cannot even see it in configuration utility. Also, only "F" lamp is on and all the others are off. 

 

Can anyone help me with this?

 

0 Kudos
Message 1 of 3
(1,008 Views)
Solution
Accepted by topic author HediAja

Hey HediAja,

 

As I explained you, I will post the solution here again, so that other users can refer to it if they face the same problem.

 

Please perform a hard reset of the USRP. First, Yo will have to reset the IP address to default. Please find below two links to the tutorials explaining how to proceed in this case.

How Can I Reset the IP Address of the NI USRP-29xx to Default?: http://digital.ni.com/public.nsf/allkb/691DDA361D1C59B386257A6400559AD8
How to Perform a Hard Reset on a USRP 29xx?: http://digital.ni.com/public.nsf/allkb/7A684E13828E4A8C86257D9A0065150E

Once you performed the hard reset, you will be able to update the firmware and the FPGA images as explained in http://digital.ni.com/public.nsf/allkb/F622E3B3B9CC34B6862579D500705272

 

Best regards

 

Ezer Bennour

Applications Engineer

National Instruments

0 Kudos
Message 2 of 3
(909 Views)

about NI-USRP 16.1: the web http://ftp.ni.com/support/softlib/RF/NI-USRP/16.1/NIUSRP1610_downloader.exe is blocked for my country, i need that anyone send to my mail cl2edy@gmail.com this driver. thanks to all

sorry, my english is bad becouse i only speak spanish, edy

0 Kudos
Message 3 of 3
(803 Views)