UI Interest Group Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 

An Extensible, Object-Oriented Alternative to XControls

Highlighted

Frustrating that I loaded the Q Controls toolkit in Labview 2015 but couldn't load the DataGrid because it was made for 2018. I also have labview 2017 but I can't use it because I would have to update runtime engines on nearly 40 computers. So, I'm sticking with 2015 for now. This is at work. If I install the latest version 2019 can I save as a previous version to 2015?

 

0 Kudos
Message 41 of 42
(35 Views)
Highlighted

There are two parts to the DataGrid, the right-click menu plugin stuff that controls the configuration dialog and the actual QControl code.  Both would have to be converted to LabVIEW 2015.  I have been trying to build a VI Package (VIP) of the Data Grid Configuration that I back saved for LabVIEW 2015 with no luck.  VIPM keeps having an error while building but I'll keep trying.  The configuration stuff needs to be installed first before using the QControl.

Quentin "Q" Alldredge

Owner, Q Software Innovations, LLC (QSI) | Director, GCentral | Admin, LabVIEW Wiki
Tech Lead, Hill AFB LabVIEW Center of Excellence | Creator, The QControl Toolkit
Certified LabVIEW Architect | LabVIEW Champion | NI Alliance Partner


0 Kudos
Message 42 of 42
(14 Views)