SystemLink

cancel
Showing results for 
Search instead for 
Did you mean: 

OpenSSL Vulnerability

Hi,

 

We received from our cybersecurity departement a requirement to update the openssl in our systemlink server because of the Raccoon attack vulnerability.

Before updating it, we want to know if there is a compatibility issue with the newest version of open SLL and if there is a proper way to update it without risquing to corrupt everything.

0 Kudos
Message 1 of 3
(753 Views)

What version of SystemLink are you running?

Mark
NI App Software R&D
0 Kudos
Message 2 of 3
(728 Views)

Systemlink 2021 R1.1

0 Kudos
Message 3 of 3
(716 Views)