Showing results for 
Search instead for 
Did you mean: 

Help configuring SystemLink - Error 401



I'm trying to set up a local SystemLink Server on my PC and connect a client on the same PC. 


When I configure the server and then try to login to https://localhost/#security, the page freezes. But when I check the browser console I can see multiple "Failed to load resource: the server responded with a status of 401 (Unauthorized)" errors. 




I'm not sure what is blocking the connection as I used the configuration wizard to set up the web server. 


Can someone help me in this please?



0 Kudos
Message 1 of 8

It is expected that the server will initially return a 401, but it should automatically redirect to the login page. What happens if you go to https://localhost

0 Kudos
Message 2 of 8

Should look something like this. Note I have the chrome debugger open so that you can see the network calls. What version of the SystemLink Server do you have installed and what browser are you using?


Screen Shot 2021-08-10 at 9.06.35 AM.png

0 Kudos
Message 3 of 8

I'm getting this when I use the username: admin and password set up in the web server configuration: 


Also using Chrome and tried on Microsoft Edge. I'm using the latest version systemlink 21




0 Kudos
Message 4 of 8

So I tried on a different laptop and did the simple remote setup configuration and worked immediately. Really confused why it's not working on my work laptop.

0 Kudos
Message 5 of 8

What happens after you login? Note some browsers have issues with password caching, so you may have to type it in instead of using the autocomplete. 

0 Kudos
Message 6 of 8

You may also want to try rebooting the server or changing the admin password to see if that fixes the issue on the problematic server. Note we only support Chrome and the newer Edge browser (Chromium based). We don't support the older Edge browser or IE.

0 Kudos
Message 7 of 8

Still doesn't work.


I'm really confused on why it's not working on this PC while working on another. Could it be a firewall or that the PC is configured differently? 


Any tips on what to look for and reconfigure?

0 Kudos
Message 8 of 8