Software Defined Radio

cancel
Showing results for 
Search instead for 
Did you mean: 

Missing dependency: NI::USRP::niUSRP.udr::niUSRPClass

Hi,everyone:

   I opened a project on labview nxg 3.0 and saw the following error message.What is the cause of the error.

   I installed labview nxg 3.0 and labview nxg 4.0 at the same time, and installed 4.0 first. There will be this error when opening on 3.0, but there is no error when opening on 4.0

微信图片_20201013153759.png

Comments
Member
Member
on

Even with the same function, the dependency problem seems to have occurred because there are slight differences in each version.

I also recently observed that the USRP function of NXG 4.0 and the NXG 5.0 function are different.