SignalExpress

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot extract Patch_1.2.0.0001.exe

This patch is intended to add support for Signal Express User Defined Steps for use in both LabVIEW 8.0 and LabVIEW 8.2. Its filename is Patch_1.2.0.0001.exe. When I try to execute this file, however, I get a "header corrupt" error despite downloading it several times and on different machines.  Is there a problem with the patch?
0 Kudos
Message 1 of 3
(5,191 Views)

Hello Dazed,

National Instruments is already aware of this issue and it has been corrected.  I will let you know when the new patch is posted.

Thanks,

Janell Rodriguez | National Instruments | Applications Engineer

0 Kudos
Message 2 of 3
(5,178 Views)
Hello Dazed,
 
I just wanted to let you know that the new, repaired patch has been uploaded to the website.  You can still find it at the same URL.
 
Thanks!
 
Janell Rodriguez | Applications Engineer | National Instruments
0 Kudos
Message 3 of 3
(5,167 Views)