Signal Generators

cancel
Showing results for 
Search instead for 
Did you mean: 

Is NI-FGEN 14.0 the latest driver for the PXI-5402?

Solved!
Go to solution

I have just had LabVIEW 2014 installed on my PC and then I reinstalled NI-FGEN 14.0 but I believe it said there was either a patch/service pack or newer version available. Is this correct or is 14.0 the latest FGEN driver?

0 Kudos
Message 1 of 3
(3,932 Views)
Solution
Accepted by topic author Dave.M

Hi Dave,

 

As of today, this is the latest version: http://www.ni.com/download/ni-fgen-14.0/4824/en/

If you aren't sure if you have installed the patched version of 14.0 you can try to install the one above. Also you can use the NI Update Service to determine if you need to instsall the latest version or not.

 

Regards,

 

Jason L.

Product Support Engineer
National Instruments
Message 2 of 3
(3,927 Views)

Thanks Jason

0 Kudos
Message 3 of 3
(3,923 Views)