Signal Conditioning

cancel
Showing results for 
Search instead for 
Did you mean: 

SCXI 1000 incorrectly reads positive voltages, correctly reads negative voltages.

I am using an SCXI 1000 chassis with an 1102 module.  It reads negative DC voltages ok.  But it does not read posititive voltages properly above about +4V.  I believe that I have isolated the problem to the chassis because I have replaced the chassis with another, keeping all other hardware (module, terminal block, cable, DAQ board) the same.  With the replacement chassis, results are fine.  I have also checked the fuses behind the fan, and they seem to be ok.  Can anyone provide any guidance?  Thanks.

0 Kudos
Message 1 of 4
(4,107 Views)

Hi TomDrJ,

 

Have you tried to use any other modules in this chassis? Will any of these devices work properly?

 

Regards,

Andrew M.
Applications Engineer
National Instruments
0 Kudos
Message 2 of 4
(4,097 Views)

This bad SCXI 1000 chassis also had the 1163 module (digital outs) as well as the 1124 module (analog outs).  Once that I determined that the chassis appeared to be having a problem with analog inputs on the 1102, I switched it out for another SCXI 1000 since I needed a running system for my operations.  Do you think that testing the bad chassis with either the 1163 and/or 1124 would provide useful evidence?  If so, I can try to find the time to bring it back on-line and do such testing.

 

Thanks

0 Kudos
Message 3 of 4
(4,087 Views)

Hi TomDrJ,

 

It sounds like it is in fact a problem with the SCXI chassis. I would recommend giving us a call so that we can start walking through the RMA process. Please create a service request on our website at: http://sine.ni.com/apps/utf8/nicc.call_me

 

Let me know if I can answer any other questions for you.

 

Regards,

Andrew M.
Applications Engineer
National Instruments
0 Kudos
Message 4 of 4
(4,077 Views)