SLAVA

Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.

Re: MGI Error Reporter

I tried it just now with LabVIEW 2010 32 bit, and it worked fine.  I suspect I either do not have the latest Error Reporter version on SLAVA or there is something I'm not understanding.  When you reported this the first time the problem was that the listbox Value Change event was not being registered because of an error.  I fixed that and also added a simple error handler to the output error of the Register Event node.  Do you see the Simple Error Dialog appear when you run?  If you open user.lib\_MGI\Error Reporter\MGI Error Reporter Dialog\Protected\Daemon Implementation.vi you should see a Simple Error Handler VI.  You could also probe the Value change event for the listbox and see if it is getting fired when you select your error.

I appreciate you trying the Error Reporter out and I would like to work with you to see why its not working.  If the suggestions above don't work or you would rather show me the problem, let me know and we can schedule a time to get together.

0 Kudos
Message 11 of 13
(819 Views)

Re: MGI Error Reporter

I do see the simple error handler, so I have the right version.  I'll probe it when I next use it.

Robert Mortensen
CLA, CLED, LabVIEW Champion, World's Fastest LabVIEW Programmer
Principal Systems Engineer, Endigit
0 Kudos
Message 12 of 13
(819 Views)

Re: MGI Error Reporter

Could one of you post an example of how to use these VIs?

0 Kudos
Message 13 of 13
(819 Views)
Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.