Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

problem running exe file without labview

Hi,
I have created a exe in LabView8.0.When i try to run that exe in the pc where LabView is not installed i am getting the
message like this "Application requires a version 8.0(or compatible)LabView Run Time Engine.Please contact the vendor of application to correct this problem"
please help me.

 

thanks in advance

0 Kudos
Message 1 of 2
(1,964 Views)
You need to install the NI LV Runtime Engine 8.0 on the target machine along with your .exe.  Quickest way is to include the Runtime Engine in the installer for your .exe
0 Kudos
Message 2 of 2
(1,955 Views)