Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

cRIO modules are not being detected in NI Distributed System Manager

Hello everyone,

 

I'm going to work on 2 cRIO 9035 and some modules that will be connected to a GPS and some accelerometers. Both the cRIOs were already configured but since the firmware and software were not updated I decided the update one of them. Therefore, one remained unchanged, whereas firmware and software of the other have been updated.

 

The cRIO has been directly connected to my host computer through the USB-A port. I chose the most updated Base Stystem Image and I added the software which I was interessed in, but during the installation a window depicting "Offline target installation" appeared. I tried to connect the cRIO to internet or to my host comptuter through a ethernet cable but it was not able to install the software, so I decided to go for the Offline target installation.

 

Now, the chassis and the modules are not being detected in NI Distributed System Manager even if LabView shows all the modules in the FPGA mode. If I open the web configuration I cannot see the same page of the "not updated" cRIO, even if the Subnet Mask is the same.

 

I tried formatting and reinstalling the software but nothing has changed. I'm using LabView 32bit with Real-Time and FPGA modules. Is there anything that I'm doing wrong?

 

Thank you in advance!

0 Kudos
Message 1 of 1
(659 Views)