Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

cRIO-9042 cannot be set-up

Hi,

 

we have a cRIO-9042 and it seems impossible to set it up. Connection in NI-MAX is ok but when it comes to installation of software the process seems to freeze randomly.

After several times trying to install Real-Time Linux, it worked without any changes, but now again it freezes during updates. This is the status for approx. 1h:

FreezeUpdate.png

 

I also tried to use the "old" compactRio Software without thoise feeds, installation seems ok. After rebooting it starts with some postinst scripts and then freezes at various points, this time at NI FSC Components:

FreezePostInst.png

 

I tried all firmware from 7.0.0 to 8.5.0 but no luck at all. Tested Ethernet and the USB-Connection. Used two different computers. Everything is ending up with a somehow freezing process. I never had such an issue before with a cRIO System.

 

Using the RT-Linux I can still log in via ssh once the installation hangs. But I don't known what to check.

 

I hope someone has any suggestions or any ways to debug this.

 

Many thanks in advance

0 Kudos
Message 1 of 1
(522 Views)