Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

Which versions of NI-DAQ are compatible with LabVIEW Real-Time (RT)?

I have LabVIEW RT version 5.1.2, and would like to know what versions of NI-DAQ are compatible. Furthermore, if I upgrade to LabVIEW RT version 6.0, which version of NI-DAQ will I need?
0 Kudos
Message 1 of 2
(5,745 Views)
If you have LabVIEW RT 5.1, then you may use either NI-DAQ 6.5.2 or NI-DAQ 6.6. If you have LabVIEW RT 5.1.2, then you may use NI-DAQ 6.7, 6.8, 6.8.1, or 6.9 (NI-DAQ 6.9 is recommended). The upgrade from LabVIEW RT 5.1 to 5.1.2 is FREE(http://www.ni.com/upgrade).

Although we have not released LabVIEW RT 6.0 yet, it will be compatible with NI-DAQ 6.7, 6.8, 6.8.1, and 6.9. We recommend using the latest version, which is currently NI-DAQ 6.9. See the related KnowledgeBase article:

http://digital.ni.com/public.nsf/websearch?SearchView&Query=1XUFIOV2
0 Kudos
Message 2 of 2
(5,745 Views)