Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with myRIO 1900 and cRIO9022

Could someone please tell me what to do when I want to program two devices that require different versions of LabVIEW?
I have a cRIO9022 which is no longer supported and I need LV version no newer than 19.5. I also have a myRIO 1900 and I wanted to install drivers for it, but I got a message: You cannot install this software because a different version of the frimware is required.
Do I have to have two independent LV installations to support these devices?

Translated with www.DeepL.com/Translator (free version)

0 Kudos
Message 1 of 2
(96 Views)

The root of the issue is not the LabVIEW version but the firmware on your myRIO 1900 device.

In the following Knowledgebase articles you can find the steps of how to update the firmware of the device:
https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z0000004A4LSAU&l=pl-PL

0 Kudos
Message 2 of 2
(52 Views)