Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

NI-RIO drivers for Linux x86_64

Solved!
Go to solution
Highlighted

Dear community, I am not able to find the latest NI-RIO drivers for Linux 64. The latest version I have is 17.0. Is Linux still supported or has the support been dropped?

0 Kudos
Message 1 of 2
(157 Views)
Solution
Accepted by topic author czMN

The latest NI-RIO drivers for linux are available here: http://www.ni.com/download/ni-linux-device-drivers-2019/8283/en/

 

We've switched from shipping a bunch of RPMs + a script to just providing a repo for all NI drivers.  You can find more info on that here: http://www.ni.com/product-documentation/54754/en/

 

Based on your post history it looks like you are using a PCIe-7852R, that's supported by the "ni-rseries" package.

0 Kudos
Message 2 of 2
(96 Views)