Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabVIEW 2018 and SbRIO-9626

Hello.

I need change some code for SbRIO-9626 with LabVIEW 2018.

I have code from LabVIEW 2015.

LabVIEW FPGA, LabVIEW Real-Time, NICRIO1800 driver istalled.

When I start compilation FPGA VI I got error about problem with compilation tool.

image.png

I have tried install Vivado 2015.4, ISE 14.7, ISE 10.1, ISE 11.5 from this list
http://www.ni.com/product-documentation/53056/ru/

But I got same error. 

Could you help me, is it very important right now?
Mayby I need change compilation tools form ISE 14.7 to ISE 11.5?
Thank you.

0 Kudos
Message 1 of 4
(343 Views)

Addtion information, when I check which compilation tools is running I got this:

image.png

0 Kudos
Message 2 of 4
(342 Views)

I installed Xilinx ISE 11.5 Compilation Tool too. 

But got same mistake(

0 Kudos
Message 3 of 4
(314 Views)
0 Kudos
Message 4 of 4
(306 Views)