Real-Time Measurement and Control

cancel
Showing results for 
Search instead for 
Did you mean: 

Info cRIO 9074

Solved!
Go to solution

Buongiorno a tutti, scusate il disturbo, ho un problema riguarda alla compatibilità tra labview sul mio computer e il cRIO 9074.

Ho configurato tale cRIO su NI MAX, il quale lo rileva senza problemi, tuttavia quando vado su labview e connetto il cRIO mi viene mostrato un messaggio di errore di incompatibilità tra la mia versione di labview ed il microprocessore 9074.

Volevo chiedervi se c'è un metodo per rendere compatibili i due sistemi senza dover cancellare e reinstallare labview in una versione più vecchia.

Se installare labview ad una versione precedente fosse l'unica soluzione, potreste consigliarmi quale versione istallare al fine di risolvere i problemi di incompatibilità verso il cRIO 9074?

Ringrazio in anticipo e buona giornata

 

0 Kudos
Message 1 of 6
(266 Views)

Buongiorno Riccardo, 

 

Potresti condividere il messaggio che stai ricevendo? Potresti condividere una rapporto MAX dal tuo computer e dal tuo cRIO? Con ciò, potrò verificare la versione di LabVIEW compatibile con il tuo sistema.

 

I migliori saluti,

 

Ana Gomes
Technical Support Engineer 
Technical Support Team | NI

0 Kudos
Message 2 of 6
(217 Views)

See here:

https://forums.ni.com/t5/LabVIEW/driver-rio-9074/m-p/4147200/highlight/true#M1196090

 

Last LabVIEW verson compatible with this cRIO is LabVIEW 2019.

 

Regards, Jens

Kudos are welcome...
0 Kudos
Message 3 of 6
(209 Views)

Buonasera, scusi per il ritardo con cui rispondo, ma per collegarmi al cRIO 9074 devo recarmi all'università. Le mando in allegato i rapporti che mi ha chiesto.
Quale versione dovrei scaricare di labview per ottenere la compatibilità con il cRIO 9074?
Grazie per l'aiuto e buona serata.

Download All
0 Kudos
Message 4 of 6
(201 Views)

Grazie mille.

0 Kudos
Message 5 of 6
(200 Views)
Solution
Accepted by anagomes

Ciao Riccardo,

 

Nessun problema e grazie per aver condiviso i tuoi rapporti. cRIO-9074 è compatibile con le versioni 19.5  e precedenti del driver CompactRIO, secondo questo documento.

 

Ho controllato il rapporto MAX del tuo cRIO e attualmente hai la versione 19.0 del driver CompactRIO. Detto questo, secondo il file "Read Me" del driver, la versione più recente di LabVIEW compatibile con esso è la 2019.

 

In alternativa, puoi aggiornare il driver CompactRIO del tuo cRIO alla versione 19.5 e utilizzare 2019SP1, poiché questa è la versione più recente di LabVIEW disponibile per questa versione del driver, secondo il file "Read Me" del driver CompactRIO, versione 19.5 .

 

Cordiali saluti,

 

Ana Gomes
Technical Support Engineer 
Technical Support Team | NI 

0 Kudos
Message 6 of 6
(170 Views)