Q&A 게시판

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabVIEW2012버전 사용중인데 2017버전 중복 설치 가능 여부?

LabVIEW2012버전 사용중인데 2017버전 중복 설치 가능 여부 궁금합니다.

안된다면 방법이 있는지요. 하드를 분할해서 추가 윈도우 설치 후 그곳에 2017버전을 설치하면 되려나요...?

0 Kudos
Message 1 of 5
(205 Views)

kakarrot 님 안녕하세요. 

LabVIEW 중복 설치 가능합니다. 

LabVIEW 2012 설치된 상태에서 LabVIEW 2017 버전으로 설치해서 사용할 수 있습니다. 

다만 하드웨어 사용을 위해 기존에 설치한 드라이버(디이바스 드라이버)는 LabVIEW 2017 버전에 맞는 것으로 재설치 해주어야 합니다. 

하드웨어 드라이버나 툴킷 같은 것을 한번더 설치 해주지 않으면 LabVIEW 2017에서는 사용할 수 없습니다. 

 

만약 기존에도 LabVIEW만 사용하고 있었다면, LabVIEW 2017만 설치 하시면 됩니다.

0 Kudos
Message 2 of 5
(182 Views)

설치는 가능합니다만...

조심하셔야할 사항이.. 기존 프로그램 버전보다 상위 버전이 설치 시 Windows는 자동으로

최신버전의 프로그램을 '기본 프로그램'으로 등록을 합니다..

 

만일 2012버전에서만 사용하는 프로그램인데 잘못하여 2017버전으로 열고 저장하신 다면...

여러 VI가 깨지거나 그럴 수도 있습니다...(경험을 해봐서...)

 

결론 : 설치는 가능합니다만, 사용 시 주의를..

0 Kudos
Message 3 of 5
(127 Views)

가능하긴 한데...

상위 버전 인스톨 후, 디바이스 드라이버를 새로 인스톨 하면, 상위 버전에만 인스톨 한 함수를 쓸 수 있습니다.

하위 버전 랩뷰는 기본 함수까지만 사용 가능하게 바뀝니다.

0 Kudos
Message 4 of 5
(122 Views)

안녕하세요, 

네, 가능합니다. 

아래 link를 잘 읽어보시기 바랍니다.

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z0000004A4BSAU&l=ko-KR

감사합니다.

Best Regards,
-----------------------------------------------------------------------------------------------------------

There are only two ways to tell somebody thanks: Kudos and Marked Solutions
0 Kudos
Message 5 of 5
(105 Views)